Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Is that dashboard on the same node as the controller? If so make sure change this and make sure memcached is binding to the management interface (aka the private side of the network) of the controller.

Local_Setting.py

    'LOCATION': '**127.0.0.1**:11211', <<<<<------------- To  '**controller**:11211'

Also, move into apache /etc/apache2/apache2.conf and make sure the the following looks like this.

Directory /

    Options FollowSymLinks
    AllowOverride all
    Require all granted

</directory>

Directory /usr/share

    AllowOverride all
    Require all granted

</directory>

Directory /var/www/

    Options Indexes FollowSymLinks
    AllowOverride None
    Require all granted

</directory>

Is that dashboard on the same node as the controller? If so make sure change this and make sure memcached is binding to the management interface (aka the private side of the network) of the controller.

Local_Setting.py

    'LOCATION': '**127.0.0.1**:11211', '127.0.0.1:11211', <<<<<------------- To  '**controller**:11211'
'controller:11211'

Also, move into apache /etc/apache2/apache2.conf and make sure the the following looks like this.

Directory /

    Options FollowSymLinks
    AllowOverride all
    Require all granted

</directory>

Directory /usr/share

    AllowOverride all
    Require all granted

</directory>

Directory /var/www/

    Options Indexes FollowSymLinks
    AllowOverride None
    Require all granted

</directory>