Ask Your Question

Revision history [back]

cells are disabled by default. In nova.conf check cells section and enable it.

Also update the below settings in nova.conf

[DEFAULT] compute_api_class=nova.compute.cells_api.ComputeCellsAPI ...

[cells] cell_type= api