Ask Your Question

Revision history [back]

Do not copy the files from the master branch, that's not the newton release and it's not compatible.

First clone the repo and then checkout to stable/newton branch. I had to fully replace the /usr/lib/python2.7/dist-packages/magnum/ folder to solve this problem (and some others)

Make sure you're copying the ./magnum/magnum folder from the repo.