Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

I finally resolved the issue and am posting what i did so that it may be helpful for others who encoounter the same issue. on the image that i used, i enabled networkmanager as a service to start on boot time. I also deleted all the ifcfg-eth* files from my image. Now when

I finally resolved the issue and am posting what i did so that it may be helpful for others who encoounter the same issue. on the image that i used, i enabled networkmanager as a service to start on boot time. I also deleted all the ifcfg-eth* files from my image. Now whenwhen i spawn instances using the image, all interfaces comes up with ip address assigned

I finally resolved the issue and am posting what i did so that it may be helpful for others who encoounter the same issue. on the image that i used, i enabled networkmanager as a service to start on boot time. I also deleted all the ifcfg-eth* files from my image. Now when i spawn instances using the image, all interfaces comes up with ip address assigned