Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

This problem is solved by using the –disable-snat flag when setting the router gateway.

$ neutron router-gateway-set --disable-snat <router> <ext-net>

This problem is solved by using the –disable-snat flag when setting the router gateway.

$ neutron router-gateway-set --disable-snat --disable-snat <router> <ext-net> <ext-net>

This problem is solved by using the –disable-snat –disable-snat flag when setting the router gateway.

$ neutron router-gateway-set --disable-snat <router> <ext-net>