Revision history [back]

click to hide/show revision 1
initial version

Hi, I think the issue is related python-barbicanclient dropped support of Python 2.6 in commit https://github.com/openstack/python-barbicanclient/commit/a80f7ea7a13150ee4558be523b651c8325dc2103 I see that you have 2.7, but there might be several (/conflicting...) python versions on your system

A different sort of workaround on that would be to downgrade or uninstall python-barbicanclient. There might have been upgrade of python-barbicanclient as possible way forward, but according to what I see it is not the case. You mentioned that you tried to remove barbican (/barbicanclient?). For sure you shouldn't see things related to 'secret_container_get' once you don't have setup.cfg in barbicanclient installation.